All times are UTC +1 hour (DST)

It is currently 01. Oct 2014, 22:15 View unanswered posts | View active topics

Forum rules


Dieses Forum existiert für technische Fragen zur Cultures-Reihe.
Bei technischen Fragen bzgl. anderer Themen beachten Sie bitte die Hinweise im allg. „Technische Fragen“-Forum. Für Fragen zum Editor von RnN, DAW und Die Saga steht ein separates Forum zur Verfügung.

Bitte nutzen Sie die Suche, um zu prüfen, ob Ihr Problem schon behandelt und mglw. gelöst wurde, und formulieren Sie zur besseren Übersicht einen aussagekräftigen Betreff für Ihr Problem. Danke.



Reply to topic
3 posts

Page 1 of 1
 Previous topic Topic options | Next topic 
Author Message
Impulse
Post Post subject: Cultures installation startet nicht
Posted: 27. Nov 2009, 14:02
auf jeden Fall lebendig
Joined: November 2009
Posts: 1
Hallo!
Ich habe von einer Bravo Screenfun 11/03 (etwas älter ich weiß ) :D
Wollte dann Cultures Die Entdeckung Vinlands installieren, drücke auf installieren, warte einen Moment und nichts passiert.
Habe das Betriebssystem Windows Vista.
Hängt es damit zusammen?
Hoffe ihr könnt mir da weiterhelfen
M.f.G
Top
 Profile
 
Wietia
Post Posted: 05. Dec 2009, 14:11
bleibt länger
User avatar
Joined: January 2004
Posts: 420
Location: Zeutsch/Thüringen
Über diese Bravo Screenfun bin ich damals auch zu Cultures gekommen. Ich habe die CD auch noch. Allerdings am Vista hapert es. Obwohl Windows 7 ähnlich sein dürfte. Trotzdem denke ich nicht, dass es an Vista liegt. Schon eher lassen sich ältere Programme nach der Installation nicht starten. Aber ich bin kein Computerprofi. Hast du es inzwischen geschafft, das Spiel zu installieren?
Top
 Profile
 
Distelfink
Post Posted: 06. Dec 2009, 14:37
geht so schnell nicht mehr
User avatar
Joined: August 2007
Posts: 183
Bei Vista lassen sich Programme, die nicht schon installiert worden sind, oft nicht so ohne weiteres ausführen. Hast du schon versucht, das Setup direkt von der CD zu starten?

(Kurzanleitung:
- CD sollte eingelegt sein; Startprogramm von Cultures beendet)
- Windows-Explorer öffnen (z. B. mit Windows-Taste + E)
- im linken Teilfenster auf das Symbol der CD klicken
- im rechten Teilfenster die Datei "Setup" suchen und doppelklicken
)

Vermutlich wird Vista dann nachfragen, ob das Programm wirklich ausgeführt werden soll. Möglicherweise musst du das Setup auch mit Administratorrechten starten. (Spielen sollte mit jedem Benutzer möglich sein.)

Vielleicht dauert es auch ein paar Sekunden bis eine Minute, bis das Setup startet. Da hilft nur etwas Geduld. (Bei mehr als 2 Minuten würde ich aber eine andere Ursache vermuten.)

Darüber hinaus empfehle ich, das Spiel in einem anderen Ordner als dem vorgeschlagenen zu installieren (ich hatte D:\funatics\Cultures\ genommen). An sich sollte Vista auch damit klarkommen, wenn das Spiel im vorgeschlagenen Ordner unter C:\Programme\ installiert wird, aber ich würde mich nicht 100%ig darauf verlassen.

Bei mir hatte sich DEV problemlos unter Vista (Home Premium) installieren lassen. (Ich habe die Version, die bei der "Saga" von Back To Games dabei war. Hoffentlich gibt es da keine Unterschiede zwischen diesen Versionen ...)
Top
 Profile
 
Display posts from previous:  Sort by  
Reply to topic
3 posts

Page 1 of 1

All times are UTC +1 hour (DST)


Who is online

Users browsing this forum: No registered users and 1 guest


Topic options: You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

Powered by phpBB Forum Software – © phpBB Group

Impressum